Confluence Patching
Incident Report for linkyard
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 00:07 CEST
Investigating
We are currently patching confluence instances. Expect one short downtimes of approx. 15 minutes during the window.
Posted Aug 25, 2021 - 19:12 CEST
This incident affected: linkyard-cloud (EU) and linkyard-cloud (CH).